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INTRODUCTION 
 

Microsoft Excel is a program designed to create spreadsheets.  A spreadsheet is a 
large sheet of squared paper where the squares can be used in calculation with each 
other.  The program consists of worksheets containing both columns and rows.  The 
combination of a column and a row make up a “cell”.  The following manual is a 
basic guide to using Microsoft Excel.   
 
This is what you will see when you open up a spreadsheet in Microsoft Excel: 
 

 
 
 

BASIC FEATURES 
 
Title Bar: 
 

 
 
The Title Bar is located at the top of every screen.  On the Title Bar, the name of the 
workbook you are currently using will be displayed. 
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Menu Bar: 
 

 
 
The Menu bar is located on top of the spreadsheet (File, Edit, View, Insert, Format, 
Tools, Table, Window and Help) directly below the title bar.  You use the menu to 
give instructions to the program.  When you point with the mouse on a menu option 
and click the left mouse button, a drop-down menu will appear.  You can use the left 
and right arrow keys on the keyboard to move across the menu bar and the up and 
down arrow keys to move up and down the drop-down menu.  To choose an option, 
highlight the item on the drop-down menu by left clicking the mouse.   
 
Toolbars: 
 

 
Standard Toolbar 

 

 
Formatting Toolbar 

 
Toolbars provide shortcuts to the commands found on the menu bar.  They are 
generally located just below the Menu Bar.  The two most commonly used toolbars 
are Standard and Formatting.  To ensure that these toolbars are available, follow the 
steps outlined: 
 

1. Point to View, located on the menu bar. 
2. Click the left mouse button. 
3. Press the down arrow key until Toolbars is highlighted. 
4. Press the right arrow key. 
5. Standard and Formatting should have a check mark next to them.  If both 

have a checkmark, this means that they are available and you can press 
Esc. two times to close the menu.  If they do not have checkmarks, left 
click next to the name and a check mark will appear.   

 
The Formula Bar: 
 
  
 
The Formula bar is found just below the toolbar.  It should be turned on at all times as 
it displays cell entries and allows you to edit cells if you need to make changes.   
 
On the left side of the formula bar, you will see a box stating what cell you are in (in 
this example it is A1) and on the other side of this bar, you will see the formula 
shown. 
 
 
 
 
 



 4

Worksheets: 
 

 
 
Spreadsheets are made up of worksheets.  You will see at the bottom of the screen that 
there are different sheets (Sheet 1, Sheet 2, Sheet 3).  You can go back and forth to 
different sheets within the same file by clicking on the sheet tabs at the bottom of the 
screen.   As mentioned earlier, each worksheet is made up of columns and rows.  The 
combination of a row and a column make up a “cell”.  As you can see in the above 
diagram, the cell located in the upper left hand corner of the document is cell A1 
(column A and row 1).  Cell E10 is under column E and row 10 as shown in the above 
example. 
 

FUNCTIONS/FORMATTING 
 
Important Keys for Moving Around the Spreadsheet: 
 
The Up and Down Arrow Keys – Use the up and down arrow keys to move up and 
down the spreadsheet one cell at a time. 
 
The Right and Left Arrow Keys – Use the right and left arrow keys to move to the 
right and left of the spreadsheet. 
OR: 
The Tab Key – The tab key can also be used to move across the page to the right, one 
cell at a time.  To move to the left, hold down the shift key and then press Tab. 
 
Page Up and Page Down Key – The Page Up and Page Down keys move the 
spreadsheet one page at a time. 
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Selecting Cells: 
 

 
 
If you want to perform an action on a group of cells, you must select the cells by 
highlighting them.  You can do this by holding down the left mouse button and 
dragging the mouse over the area that you wish to select. 
 
Entering Data Into a Cell: 
 
Place the cursor in the cell of your choice and type the text.  The backspace key will 
erase characters if necessary.  Press Enter when you are finished.   
 

• Once you type a word into excel once, it will memorize that word and the next 
time you type the first two letters of that word, it will automatically appear in 
the cell as a suggestion.  If you wish to accept the suggestion, press Enter and 
the word will remain in the cell.  If you wish to reject the suggestion, press 
Delete and type in the new word.  This is a great time saver!   

• When you enter text into a cell, it will automatically go to the left hand side of 
the cell.   

• When you enter a number into a cell, it will automatically go to the right hand 
side of the cell.   

• If you want to centre the data, you can click on the following icon: 
 

 
 

• If you want to change the data to the left side, you can use the following icon: 
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• If you want to change the data to the right side, you can use the following 
icon: 

 

 
 
Adding Bold, Italic and Underline: 
 
You can bold, underline, or italicise text in Microsoft Excel.  This is useful to make 
headings and titles stand out.  Once you have entered the information in the cell, 
highlight the word by clicking the left mouse button and pressing any of the following 
buttons on the toolbar: 
 

 
Bold 
 

 
Italic 
 

 
Underline 
 
OR 
You can also use the menu option (Format>Font) 
 
Changing the Font, Font Size and Font Color: 
Click on the cell you wish to change and click on the appropriate button on the 
toolbar: 
 

 
To change the font style 
 

 
To change the font size 
 

 
To change the font color 
OR  
You can also use the menu option (Format>Font) 
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Autoformat: 
 
Go to Format>AutoFormat if you wish to highlight some rows and smarten up the 
appearance of your spreadsheet.  There are many templates to choose from.  Select 
one and press OK.  Your spreadsheet will automatically be formatted in this style. 
 
Borders:  
 

 
 
You can divide your spreadsheet up into appropriate areas by using borders (lines).  
Highlight the cells you wish to border and click the icon shown above on the Toolbar.  
You can then choose from a variety of borders and lines. 
 
Deleting/Changing a Cell Entry: 
To delete an entry in a cell or a group of cells, place the cursor in the cell and press 
delete or backspace.  To change the data, type the new data over the old and it will be 
replaced.  If you wish to change only part of the data, press the F2 key or click on the 
formula bar to make the changes. 
 
Changing the Size of a Column/Row: 
 

 
 
If the data you have typed into a cell is too long to fit, you may wish to increase the 
size of the column/row.  To do this, place the cursor on the line in between the A and 
B columns (for example).  The cursor will turn into two arrows and this will allow 
you to drag the column by pressing the left mouse button.  The same action can be 
performed on rows. 
 
Copying/Cutting/Pasting Information: 
If you wish to delete or copy information from one cell to another, you can do this by 
choosing Edit>Cut/Copy from the menu bar.  When you move to the cell that you 
wish to copy the entry, choose Edit>Paste from the menu.   
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Filling Cells Automatically: 
 

 
 
You can use Microsoft Excel to automatically fill a column with a series.  For 
example, if you type Sunday in cell A1 and then find the small black square in the 
lower right corner of the highlighted area and drag it downward with your mouse, the 
remainder of the days of the week will automatically appear.  You can also do this 
with months, times, etc. 
 
Inserting Rows/Columns: 
 
There will be times when you need to insert a row or a column.  This can be done by 
clicking the column/row beside where you want to add to and choosing 
Insert>Rows/Columns.  In the same way, if you wish to delete a column/row, simply 
click on the row/column and click Edit>Delete from the Menu Bar. 
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MATHEMATICAL CALCULATIONS 
 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells.  
This will enable the program to automatically make calculations for you.  Excel 
always tries to interpret your data as text, numbers, dates or times.  If you mix text 
and numbers, your data will be understood as text.  The following are the symbols for 
the calculations: 
 
+ Addition 
- Subtraction 
* Multiplication 
/ Division 
^ Exponential 
 
Notice that as you type formulas, they will appear on the Formula Bar (fx) above. 
 

WHEN YOU TYPE A FORMULA, YOU MUST ALWAYS TYPE = FIRST 
 
Addition: 
 

 
 
If you are typing numbers into cells A1 and A2 and want to have the sum of the two 
cells, type =A1+A2 in cell A3.  Press Enter.  The program will automatically add the 
numbers.  (Notice that the formula is displayed on the Formula Bar above) 
 
OR  
You can use the AutoSum Icon on the Standard Toolbar.  Type the numbers into cells 
A1 and A2 and highlight them with your left mouse.  Click the AutoSum button as 
shown below and the program will automatically add the numbers. 
 

 
 
Subtraction: 
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If you are typing numbers into cells B1 and B2 and want to subtract the two cells, go 
to cell B3 and type =B1-B2.  Press Enter.  The program will automatically subtract 
the numbers in the cell underneath.   
 
Multiplication: 
 

 
 
If you are typing numbers into cells C1 and C2 and want to multiply them, go to cell 
C3 and type =C1*C2.  Press Enter.  The program will automatically multiply the 
numbers. 
 
Division: 
 

 
 
If you are typing numbers into cells D1 and D2 and want to divide them, go to cell D3 
and type =D1/D2.  Press Enter.  The program will automatically divide the numbers. 
 
Formatting Numbers: 
Numbers should be formatted so that they all have the same number of decimal 
places.  To do this, click on the Increase/Decrease Decimal Icons as show below.  The 
standard number of decimal places to use is usually two. 
 
You can also change the form of your numbers (percentage, currency, etc.) by using 
the following buttons on the toolbar: 

 
 
Functions 
Functions allow you to quickly and easily find an average or a count of the number of 
items in a list, etc.  The colon implies that you are including all the cells in between 
the two that are mentioned. 
 
Here are some examples of functions and their purpose: 
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=SUM(A1:A17)  A quicker method of adding numbers in a series 
=AVERAGE(B1:B3)   Finds the average of all the numbers in the series 
=MIN (B1:B3)  Finds lowest number in a series of numbers 
=MAX(B1:B7)  Finds highest number In a series of numbers 
 

CREATING CHARTS 
 

In Microsoft Excel, you can represent numbers in a chart.  It is sometimes hard to 
understand and interpret data taken from a spreadsheet alone and a chart can help to 
make the data clear.  You can choose from a variety of chart types and the Chart 
Wizard will help you.  As you change your data, the chart will be automatically 
updated.   
 
For example, the following entry in Microsoft Excel creates the chart shown below: 
 
Sections Number of Employees 
Administration 4
Finance & Revenue 6
Infrastructure 3
Health & Social Services 4
 

 
Creating a column chart: 

1. Begin by creating the spreadsheet that you wish to chart.  Once this is 
created, you are ready to start your chart.   

2. Highlight the cells that you wish to have in your chart by left clicking and 
dragging the mouse to select the appropriate area.   

3. Choose Insert>Chart from the menu.   
4. The Personal Guide will appear in the bottom right hand corner of your 

spreadsheet asking if you want help.  If you do not want help, choose No 
and he will disappear.  

(NOTE: To undo any step and return to the previous stage, click on the Back 
button.  If you press Enter by accident instead of Next, the chart will automatically 
be created.  If this happens, press delete and start the chart from the beginning 
again.) 
5. Next you must select the type of chart you wish to create.  “Column" is the 

most common.  Then you must choose the Chart Sub-Type.  “Clustered 
column” is the most common.  

6. Click on Next. 
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7. Type the title of the chart in the “Chart Title” field. 
8. Click on Finish 
9. Your chart will appear on the spreadsheet 
10. It is possible to copy the chart into a word document if you wish.  Just 

right click with your mouse on the graph, click “copy” and then go into the 
word document and right click again and click “paste”.  Your image will 
then appear in the word document. 

 

 
This is what the Chart Wizard Looks Like 
 
Changing the Size and Position of a Chart: 
When you select a chart, squares will appear on the right and left sides, top and 
bottom, and the corners of the chart.  If you click on any of these squares, you can 
increase/decrease the chart proportionally.  If you wish to move the chart, you must 
click on the chart and drag it with your mouse. 
 
Editing your Chart: 
 

 
 
Once your chart has been created, you can edit it by using the Chart toolbar.  If the 
Chart toolbar is not already available, you can choose View>Toolbars>Chart from 
the menu. 
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Saving/Opening a File: 
 
To save a file, choose File>Save as from the menu and type in the name of the file.  
Click Save and then you can close the program.  To open the file, choose File>Open 
from the menu, select the name of the spreadsheet you wish to open and double click 
on it.   
 
Printing a File: 
 

The simplest way to print is to click on the Print icon  located on the Standard 
toolbar however the standard print layout might not be especially suited to a 
spreadsheet.  It is recommended to go File>Print Preview as this will show you 
exactly how your printer will print the document.  There are various print options.  In 
Print Preview, you can use the “Setup” option to select the “Landscape” printing 
option.  It is much wider and is better for spreadsheet printing.  You can use the 
scaling area of this dialog box to fit your printout onto a single page (Select Fit to one 
page wide by one page tall and click OK). 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 


